Bug 37618 - No navigation arrow when opening multiple tabs
No navigation arrow when opening multiple tabs
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC (Generic)
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2-5-errata
Assigned To: Florian Best
Alexander Kläser
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-26 11:03 CET by Daniel Orrego
Modified: 2015-05-07 13:48 CEST (History)
4 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Design, External feedback, Usability
Max CVSS v3 score:
best: Patch_Available+


Attachments
screenshot UMC UCS 3-2 Multiple tabs (26.50 KB, image/png)
2015-01-29 18:00 CET, Daniel Orrego
Details
patch (674 bytes, patch)
2015-02-03 16:39 CET, Florian Best
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Orrego univentionstaff 2015-01-26 11:03:44 CET
When the number of opened tabs is longer than the browser size, one is not able to get back to the first tabs.
Only a tiny Right arrow appears, but not a Left one.
Comment 1 Florian Best univentionstaff 2015-01-26 11:05:24 CET
Can you attach a screenshot?
Comment 2 Daniel Orrego univentionstaff 2015-01-26 11:32:49 CET
Sorry. I can't right now. But this happens each time you open multiple tabs as described. Let me know if you are not able to reproduce it.
Comment 3 Daniel Orrego univentionstaff 2015-01-29 18:00:39 CET
Created attachment 6637 [details]
screenshot UMC UCS 3-2 Multiple tabs
Comment 4 Florian Best univentionstaff 2015-02-03 15:25:16 CET
This was introduced in Bug #34484 (UCS 3.2-2 errata).
Comment 5 Florian Best univentionstaff 2015-02-03 16:39:45 CET
Created attachment 6641 [details]
patch
Comment 6 Florian Best univentionstaff 2015-04-15 10:18:15 CEST
Fix: svn r59809
Package: univention-management-console-frontend
Version: 3.0.153-8.1035.201504151011
YAML: 2015-04-15-univention-management-console-frontend.yaml
Comment 7 Alexander Kläser univentionstaff 2015-04-27 13:28:00 CEST
Changes: OK (in IE, FF, Chromium)
YAML: OK

→ VERIFIED
Comment 8 Janek Walkenhorst univentionstaff 2015-05-07 13:48:08 CEST
<http://errata.univention.de/ucs/3.2/324.html>