Bug 37638 - memtest always errors
memtest always errors
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UCS Installer - DVD
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-1-errata
Assigned To: Philipp Hahn
Erik Damrose
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-28 07:11 CET by Tim Petersen
Modified: 2015-03-11 15:06 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Petersen univentionstaff 2015-01-28 07:11:05 CET
A partner reported that memtest of current iso always errors.
-> 2015012721000489

I didn't reproduce this till now but it seems to be https://bugzilla.novell.com/show_bug.cgi?id=773569
Comment 1 Stefan Gohmann univentionstaff 2015-01-30 10:11:19 CET
I think it should be fixed with the 4.0-1 DVD.
Comment 2 Philipp Hahn univentionstaff 2015-02-27 13:00:38 CET
r14419 | Bug #37638 memtest86+: Fix ECX clobbering
 Apply patch <https://bugzilla.novell.com/attachment.cgi?id=508365>

Package: memtest86+
Version: 4.20-1.1.21.201502271253
Branch: ucs_4.0-0
Scope: errata4.0-1

r58513 | Bug #37638 memtest86+: Fix ECX clobbering YAML
 2015-02-27-memtest86+.yaml
Comment 3 Erik Damrose univentionstaff 2015-03-05 12:35:00 CET
OK: Patch
OK: no more false positive errors in test #7
OK: YAML
-> Verified
Comment 4 Moritz Muehlenhoff univentionstaff 2015-03-11 15:06:10 CET
http://errata.univention.de/ucs/4.0/108.html