Bug 37661 - Adjust preup.sh / postup.sh for UCS 4.0-1
Adjust preup.sh / postup.sh for UCS 4.0-1
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-1
Assigned To: Stefan Gohmann
Felix Botner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-02 09:01 CET by Stefan Gohmann
Modified: 2015-02-11 10:58 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2015-02-02 09:01:37 CET
pre- and postup.sh should be adjusted for UCS 4.0-1
Comment 1 Stefan Gohmann univentionstaff 2015-02-06 12:11:00 CET
The scripts have been adjusted: r57819
Changelog: r57827
Comment 2 Felix Botner univentionstaff 2015-02-09 11:21:55 CET
OK - preup, postup
OK - errata4.0-0 disabled, errata4.0-1 enabled
OK - update/ucs401/installedapps
OK - link to release notes
OK - update
OK - changelog
Comment 3 Stefan Gohmann univentionstaff 2015-02-09 15:24:38 CET
r57880:
 * Set version/patchlevel to 1 (Bug #37661)
Comment 4 Felix Botner univentionstaff 2015-02-09 16:22:41 CET
OK 

more debian/univention-updater.postinst | grep patch
                version/patchlevel?1 \
Comment 5 Stefan Gohmann univentionstaff 2015-02-11 10:58:54 CET
UCS 4.0-1 has been released:
 http://docs.univention.de/release-notes-4.0-1-en.html
 http://docs.univention.de/release-notes-4.0-1-de.html

If this error occurs again, please use "Clone This Bug".