Bug 37680 - krb5: Memory corruption (4.0)
krb5: Memory corruption (4.0)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-1-errata
Assigned To: Janek Walkenhorst
Moritz Muehlenhoff
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-04 08:06 CET by Moritz Muehlenhoff
Modified: 2015-03-12 14:51 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2015-02-04 08:06:31 CET
Incorrect memory management in the libgssapi_krb5 library might result in denial of service or potential execution of arbitrary code (CVE-2014-5352)
Comment 1 Janek Walkenhorst univentionstaff 2015-03-10 18:58:31 CET
New version built
Tests (amd64): OK
Advisory: 2015-03-10-krb5.yaml
Comment 2 Moritz Muehlenhoff univentionstaff 2015-03-11 14:18:46 CET
Alll tests were successful. YAML ok.
Comment 3 Janek Walkenhorst univentionstaff 2015-03-12 14:51:42 CET
<http://errata.univention.de/ucs/4.0/113.html>