Bug 38530 - Replace FFPU with Core Edition
Replace FFPU with Core Edition
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - App-Center
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.1-1-errata
Assigned To: Florian Best
Dirk Wiesenthal
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-13 12:18 CEST by Stefan Gohmann
Modified: 2016-04-13 14:57 CEST (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Typo/text changes
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2015-05-13 12:18:55 CEST
See Bug #38096 Comment #2:

The file 
management/univention-management-console-module-appcenter/umc/js/appcenter/AppDetailsPage.js

still uses the FFPU:

'If your UCS environment does not have such a key at it\'s disposal (e.g. UCS Free-for-personal-Use Edition) and ...'
Comment 1 Nico Gulden univentionstaff 2016-02-12 11:27:22 CET
Meanwhile, the Core edition is almost one year old. This should really be changed in the product.
Comment 2 Florian Best univentionstaff 2016-03-21 16:07:22 CET
univention-appcenter (5.0.20-31):
r68216 | Bug #38530: replacce FFPU-Edition with Core Edition

univention-appcenter.yaml:
r68222 | YAML Bug #38530, Bug #39896, Bug #40563, Bug #39907
Comment 3 Dirk Wiesenthal univentionstaff 2016-04-11 23:05:18 CEST
VERIFIED
Comment 4 Janek Walkenhorst univentionstaff 2016-04-13 14:57:55 CEST
<http://errata.software-univention.de/ucs/4.1/146.html>