Bug 38678 - Tooltip in hardware settings policy is misleading
Tooltip in hardware settings policy is misleading
Status: CLOSED FIXED
Product: Univention Corporate Client (UCC)
Classification: Unclassified
Component: UCS Integration
UCC 2.0
Other Linux
: P5 minor
: UCC 2.1
Assigned To: Drees Dormann
Erik Damrose
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-10 09:13 CEST by Michael Grandjean
Modified: 2015-08-07 15:48 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Grandjean univentionstaff 2015-06-10 09:13:15 CEST
In the UCC hardware settings policy, there is a setting for "Name of [primary|secondary] display" and a tooltip that says:
"The X name of the [primary|secondary] display device (can be queried with xrandr --list)"

The problem is that xrandr doesn't have an option "--list" (at least the version used in UCC 2.0 doesn't):

> ~# xrandr --list
> xrandr: unrecognized option '--list'
> Try 'xrandr --help' for more information.

I guess "xrandr -q" might do the job as well.
Comment 1 Drees Dormann univentionstaff 2015-07-06 13:31:51 CEST
The tooltip has been adapted accordingly (r61799).
A changelog entry has been created (r61804).
Comment 2 Erik Damrose univentionstaff 2015-07-10 10:19:11 CEST
OK: Tooltip now refers to correct xrandr parameter
OK: changelog
Reopen: r61799 introduced a text change which removes the space between to words, please correct that. "[...]In UCC 2.0 ist das nicht mehrunterstützt[...]"
Comment 3 Drees Dormann univentionstaff 2015-07-10 10:53:52 CEST
Typo has been fixed (r62026)
Comment 4 Erik Damrose univentionstaff 2015-07-10 13:39:04 CEST
Verified
Comment 5 Erik Damrose univentionstaff 2015-08-07 15:48:20 CEST
UCC 2.1 has been released. If this error occurs again, please use "Clone This Bug".