Bug 38972 - Adjust preup.sh / postup.sh for UCS 3.2-7
Adjust preup.sh / postup.sh for UCS 3.2-7
Status: VERIFIED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2-7
Assigned To: Felix Botner
Arvid Requate
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-17 23:44 CEST by Stefan Gohmann
Modified: 2015-08-24 14:45 CEST (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2015-07-17 23:44:02 CEST
pre- and postup.sh should be adjusted for UCS 3.2-7
Comment 1 Felix Botner univentionstaff 2015-08-19 10:51:16 CEST
* changelog-3.2-7.xml r63103
* ucs-3.2-7/base/univention-updater r63101, built in ucs3.2-7 for 3.2-0-0
Comment 2 Arvid Requate univentionstaff 2015-08-20 22:07:47 CEST
Ok, it's adjusted and built as 9.0.48-1.1396.201508191024.

Changelog ok.

Did not test run it yet, it's not announced on the test-mirror yet.
Comment 3 Arvid Requate univentionstaff 2015-08-24 14:45:11 CEST
Ok, univention-upgrade to errata3.2-7 from testing worked (Master+Backup+Slave).