Bug 39058 - bind9: Denial of service (4.0)
bind9: Denial of service (4.0)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-2-errata
Assigned To: Arvid Requate
Janek Walkenhorst
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 22:58 CEST by Arvid Requate
Modified: 2015-08-06 17:45 CEST (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Security
Max CVSS v3 score:
requate: Patch_Available+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2015-07-30 22:58:50 CEST
* Denial of service via crafted packet due to error in handling TKEY queries triggering a REQUIRE assertion failure (CVE-2015-5477)
Comment 1 Arvid Requate univentionstaff 2015-07-30 23:04:56 CEST
Fix available in upstream Debian package version 1:9.8.4.dfsg.P1-6+nmu2+deb7u6
Comment 2 Arvid Requate univentionstaff 2015-07-31 11:24:32 CEST
Upstream package built in errata4.0-2

Advisory: 2015-07-31-bind9.yaml
Comment 3 Janek Walkenhorst univentionstaff 2015-08-05 12:56:35 CEST
Advisory: OK
Tests: OK
Comment 4 Janek Walkenhorst univentionstaff 2015-08-06 17:45:19 CEST
<http://errata.univention.de/ucs/4.0/273.html>