Bug 39105 - UMC header to big for installer
UMC header to big for installer
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC (Generic)
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-2-errata
Assigned To: Johannes Keiser
Stefan Gohmann
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-07 09:33 CEST by Felix Botner
Modified: 2015-08-07 19:00 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
installer.png (60.51 KB, image/png)
2015-08-07 09:34 CEST, Felix Botner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2015-08-07 09:33:01 CEST
The UMC part during the UCS installation looks a bit strange, the dialog does not fit in the installer standard resolution.
Comment 1 Felix Botner univentionstaff 2015-08-07 09:34:03 CEST
Created attachment 7087 [details]
installer.png
Comment 2 Stefan Gohmann univentionstaff 2015-08-07 09:36:47 CEST
It seems to be a regression of the latest errata updates.

I'll re-tag it to 4.0-2-errata otherwise we can't create Univention Apps for UCS 4.0-2.
Comment 3 Johannes Keiser univentionstaff 2015-08-07 12:49:11 CEST
fixed:

univention-management-console-frontend-theme (0.0.89-22):
* Bug #39105: overridden min-height of the UMC header for the installer
Comment 4 Johannes Keiser univentionstaff 2015-08-07 12:56:42 CEST
YAML: r62786
Comment 5 Stefan Gohmann univentionstaff 2015-08-07 14:26:01 CEST
YAML: OK

Tests: OK, looks good now.
Comment 6 Janek Walkenhorst univentionstaff 2015-08-07 19:00:44 CEST
<http://errata.univention.de/ucs/4.0/282.html>