Bug 40132 - Samba hangs in futex after signal handler
Samba hangs in futex after signal handler
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Samba4
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-0-errata
Assigned To: Arvid Requate
Stefan Gohmann
:
Depends on: 39217
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 16:22 CET by Arvid Requate
Modified: 2015-12-16 13:47 CET (History)
8 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Troubleshooting
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2015-11-30 16:22:48 CET
The patch for this should be ported from errata4.0-4 to errata4.1-0.


+++ This bug was initially created as a clone of Bug #39217 +++
Comment 1 Arvid Requate univentionstaff 2015-12-01 17:32:23 CET
samba has been rebuilt in errata4.1-0 with the patch from Bug 39217.

Advisory: samba.yaml
Comment 2 Stefan Gohmann univentionstaff 2015-12-08 07:13:15 CET
Tests: OK. Unfortunately, I'm unable to reproduce the original bug.

Code review: OK

YAML: OK
Comment 3 Janek Walkenhorst univentionstaff 2015-12-16 13:47:19 CET
<http://errata.software-univention.de/ucs/4.1/35.html>