Bug 40487 - fullWidth / univentionUDMPropertyLayoutFullWidth / "span both columns" not evaluated
fullWidth / univentionUDMPropertyLayoutFullWidth / "span both columns" not ev...
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Domain management (Generic)
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-1-errata
Assigned To: Johannes Keiser
Florian Best
:
: 40739 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 13:03 CET by Florian Best
Modified: 2017-07-11 18:55 CEST (History)
2 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 3: Simply Wrong: The implementation doesn't match the docu
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 2: A Pain – users won’t like this once they notice it
User Pain: 0.069
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Ticket number: 2016010721000381
Bug group (optional): Design, External feedback, Usability
Max CVSS v3 score:
best: Patch_Available+


Attachments
patch (2.88 KB, patch)
2016-01-22 13:03 CET, Florian Best
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2016-01-22 13:03:49 CET
Created attachment 7425 [details]
patch

The property fullWidth of a extended attribute is not evaluated.

(Description here: http://docs.software-univention.de/developer-reference-4.1.html#udm:ea)
Comment 1 Florian Best univentionstaff 2016-01-22 13:04:26 CET
Ticket#2016010721000381
Comment 2 Florian Best univentionstaff 2016-02-19 13:57:38 CET
*** Bug 40739 has been marked as a duplicate of this bug. ***
Comment 3 Johannes Keiser univentionstaff 2017-06-29 14:46:00 CEST
Applied rebased patch:

r 80615
univention-directory-manager-modules (12.0.17-26) 
* Bug #40739: Applied patch - Fix fullWidth option for extended attributes
not taking effect.

YAML: r 80616

r 80619: Fix wrong bug number in debian/changelog
Comment 4 Florian Best univentionstaff 2017-06-29 15:11:11 CEST
OK: setting the flag causes that text boxes are shown in full size again.
OK: YAML (adjusted in r80623)

The self service extended attributes have this flag set.
Comment 5 Janek Walkenhorst univentionstaff 2017-07-05 13:06:22 CEST
<http://errata.software-univention.de/ucs/4.2/79.html>