Bug 41157 - Adjust preup.sh / postup.sh for UCS 4.1-2
Adjust preup.sh / postup.sh for UCS 4.1-2
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-2
Assigned To: Philipp Hahn
Felix Botner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-27 11:30 CEST by Stefan Gohmann
Modified: 2016-05-10 16:06 CEST (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2016-04-27 11:30:03 CEST
pre- and postup.sh should be adjusted for UCS 4.1-2

+++ This bug was initially created as a clone of Bug #40624 +++
Comment 1 Stefan Gohmann univentionstaff 2016-04-28 06:12:45 CEST
See Bug #41165, the patchlevel must be set for new installed systems in postinst.
Comment 2 Philipp Hahn univentionstaff 2016-05-03 14:16:11 CEST
r69083 | Bug #41157 up: Adapt links and components for UCS-4.1-2

Package: univention-updater
Version: 11.0.9-8.1470.201605031409
Branch: ucs_4.1-0
Scope: ucs4.1-2

r69085 | Bug #41157,Bug #40748: updater UCS-4.1-2
 changelog-4.1-2.xml
Comment 3 Felix Botner univentionstaff 2016-05-09 12:04:08 CEST
OK
Comment 4 Stefan Gohmann univentionstaff 2016-05-10 16:06:36 CEST
UCS 4.1-2 has been released:
 https://docs.software-univention.de/release-notes-4.1-2-en.html
 https://docs.software-univention.de/release-notes-4.1-2-de.html

If this error occurs again, please use "Clone This Bug".