Bug 42655 - Adjust preup.sh / postup.sh for UCS 4.1-4
Adjust preup.sh / postup.sh for UCS 4.1-4
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-4
Assigned To: Philipp Hahn
Felix Botner
:
Depends on: 42652
Blocks: 42651
  Show dependency treegraph
 
Reported: 2016-10-11 16:22 CEST by Stefan Gohmann
Modified: 2016-11-08 13:26 CET (History)
0 users

See Also:
What kind of report is it?: Release Management
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2016-10-11 16:22:17 CEST
pre- and postup.sh should be adjusted for UCS 4.1-4
Comment 1 Philipp Hahn univentionstaff 2016-10-21 16:23:03 CEST
r73461 | Bug #42655 up: Adapt links and components for 4.1-4
r73460 | Revert "Bug #42655 up: Adapt links and components for 4.1-4"
r73459 | Bug #42655 up: Adapt links and components for 4.1-4

Package: univention-updater
Version: 11.0.11-10.1492.201610211620
Branch: ucs_4.1-0
Scope: ucs4.1-4
Comment 2 Felix Botner univentionstaff 2016-10-24 11:49:52 CEST
FAIL - changelog?

OK - postinst sets 4.1-4
OK - 4.1-3 errata disabled, 4.1-4-errata enabled
OK - release-notes-4.1-4-de.html
OK - update to 4.1-4
Comment 3 Philipp Hahn univentionstaff 2016-10-24 12:26:12 CEST
r73481 | Bug #42655 up: Changelog
Comment 4 Felix Botner univentionstaff 2016-10-24 13:33:53 CEST
OK
Comment 5 Stefan Gohmann univentionstaff 2016-11-08 13:26:37 CET
UCS 4.1-4 has been released:
 https://docs.software-univention.de/release-notes-4.1-4-en.html
 https://docs.software-univention.de/release-notes-4.1-4-de.html

If this error occurs again, please use "Clone This Bug".