Bug 42735 - App Center should use disableVersionCheck while joining a Docker container
App Center should use disableVersionCheck while joining a Docker container
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: App Center
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-4
Assigned To: Dirk Wiesenthal
Felix Botner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-24 10:11 CEST by Stefan Gohmann
Modified: 2016-11-08 13:26 CET (History)
0 users

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 2: Improvement: Would be a product improvement
Who will be affected by this bug?: 3: Will affect average number of installed domains
How will those affected feel about the bug?: 3: A User would likely not purchase the product
User Pain: 0.103
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2016-10-24 10:11:05 CEST
While joining a Docker container, the parameter -disableVersionCheck should be used. Otherwise a Docker container must always be installed in the first patchlevel version for example as 4.1-0 instead of 4.1-3.
Comment 1 Dirk Wiesenthal univentionstaff 2016-10-31 15:04:25 CET
Fixed in
  univention-docker-container-mode 1.0.14-2.63.201610311500

Changelog added
Comment 2 Felix Botner univentionstaff 2016-11-03 14:41:47 CET
OK - /usr/share/univention-docker-container-mode/setup with -disableVersionCheck
OK - merged to 4.2-0
OK - changelog
Comment 3 Stefan Gohmann univentionstaff 2016-11-08 13:26:40 CET
UCS 4.1-4 has been released:
 https://docs.software-univention.de/release-notes-4.1-4-en.html
 https://docs.software-univention.de/release-notes-4.1-4-de.html

If this error occurs again, please use "Clone This Bug".