Bug 43681 - Samba: Multiple issues (4.2)
Samba: Multiple issues (4.2)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 4.2
Other Linux
: P1 normal (vote)
: UCS 4.2
Assigned To: Arvid Requate
Felix Botner
: interim-4
Depends on: 42045
Blocks: 43678
  Show dependency treegraph
 
Reported: 2017-03-01 11:43 CET by Arvid Requate
Modified: 2018-05-25 13:55 CEST (History)
0 users

See Also:
What kind of report is it?: Security Issue
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Security
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2017-03-01 11:43:16 CET
+++ This bug was initially created as a clone of Bug #43678 +++

A security update for Samba is planned. Deadline is 2017-03-29.

* Symlink race allows access outside share definition (CVE-2017-2619).

Release of Samba 4.6.0 is scheduled for March 7. The actual security update will be 4.6.1.
Comment 1 Arvid Requate univentionstaff 2017-03-23 13:20:32 CET
I've updated out Samba source package to 4.6.1 and built it in UCS 4.2. Update worked.
Comment 2 Felix Botner univentionstaff 2017-03-24 12:26:07 CET
OK - samba 2:4.6.1-1A~4.2.0.201703231239
OK - Installation
OK - changelog
Comment 3 Stefan Gohmann univentionstaff 2017-04-04 18:29:06 CEST
UCS 4.2 has been released:
 https://docs.software-univention.de/release-notes-4.2-0-en.html
 https://docs.software-univention.de/release-notes-4.2-0-de.html

If this error occurs again, please use "Clone This Bug".