Bug 44066 - Styling of buttons on policy tab has not yet been adapted to 4.2 design
Styling of buttons on policy tab has not yet been adapted to 4.2 design
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Domain management (Generic)
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-1-errata
Assigned To: Johannes Keiser
Florian Best
:
: 44488 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-24 12:35 CET by Alexander Kläser
Modified: 2017-06-28 15:33 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 1: Cosmetic issue or missing function but workaround exists
Who will be affected by this bug?: 5: Will affect all installed domains
How will those affected feel about the bug?: 1: Nuisance – not a big deal but noticeable
User Pain: 0.029
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Ticket number:
Bug group (optional): Design
Max CVSS v3 score:


Attachments
screnshot (11.91 KB, image/png)
2017-03-24 12:35 CET, Alexander Kläser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kläser univentionstaff 2017-03-24 12:35:45 CET
Created attachment 8635 [details]
screnshot

The styling of buttons on policy tab has not yet been adapted to 4.2 design.
Comment 1 Johannes Keiser univentionstaff 2017-06-20 19:38:53 CEST
univention-web:

r 80354
univention-web (1.0.42-18) 
* Bug #44066: Adapt styling of buttons in policy tab to UCS 4.2 design
    
YAML: r 80375

-------------

univention-management-console-module-udm:

r 80353
univention-management-console-module-udm (7.0.10-3) 
* Bug #44066: Adapt styling of buttons in policy tab to UCS 4.2 design

YAML: r 80374
Comment 2 Florian Best univentionstaff 2017-06-22 11:33:48 CEST
OK: the styling looks good now
OK: all regular multi input boxes are still looking as expected
~OK: YAML (r80407)
Comment 3 Florian Best univentionstaff 2017-06-22 18:59:14 CEST
*** Bug 44488 has been marked as a duplicate of this bug. ***