Bug 44133 - Update French translation
Update French translation
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: General
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-0-errata
Assigned To: Alexander Kläser
Richard Ulmer
:
: 44180 (view as bug list)
Depends on: 43462
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-29 15:10 CEST by Alexander Kläser
Modified: 2017-06-07 15:22 CEST (History)
3 users (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Internationalization
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kläser univentionstaff 2017-03-29 15:10:37 CEST
+++ This bug was initially created as a clone of Bug #43462 +++

We need to update (and probably partly re-translate) the French translation package for UCS 4.2-0.
Comment 1 Alexander Kläser univentionstaff 2017-03-31 15:07:27 CEST
*** Bug 44180 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Kläser univentionstaff 2017-05-29 09:06:03 CEST
French translations have been updated.


univention-l10n-fr.yaml:
r79700 | Bug #44133: update French translations

univention-l10n-fr (1.2.1-1):
r79700 | Bug #44133: update French translations
Comment 3 Richard Ulmer univentionstaff 2017-06-01 11:12:23 CEST
All missing translations I found in a check before applying these updates exist now. -> Verified
Comment 4 Janek Walkenhorst univentionstaff 2017-06-07 15:22:37 CEST
<http://errata.software-univention.de/ucs/4.2/27.html>