Bug 44404 - Removing the group in group membership in MS-AD should also be replicated to UCS LDAP
Removing the group in group membership in MS-AD should also be replicated to ...
Status: RESOLVED DUPLICATE of bug 18680
Product: UCS
Classification: Unclassified
Component: AD Connector
UCS 4.1
Other Linux
: P5 normal (vote)
: ---
Assigned To: Connector maintainers
Samba maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-19 13:25 CEST by Nico Stöckigt
Modified: 2018-04-14 14:14 CEST (History)
5 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 5: Major Usability: Impairs usability in key scenarios
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 3: A User would likely not purchase the product
User Pain: 0.171
Enterprise Customer affected?: Yes
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number: 2017041921000128
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nico Stöckigt univentionstaff 2017-04-19 13:25:35 CEST
+++ This bug was initially created as a clone of Bug #18680 +++
> 
> Festgestellt mit w2k8:
> Legt man bei laufendem Connector im sync-Mode auf AD-Seite zunächst zwei globale Gruppen
> an, und macht dann eine davon zum Mitglied der anderen Gruppe, so kommt dies problemlos
> auf ucs-seite an, d.h. udm groups/group list zeigt die beiden Gruppen und die Attribute
> nestedGroup bzw. member mit den richtigen Werten an.
> 
> Entfernt man anschließend diese Mitgliedschaft wieder, so kommt diese Änderung nicht! auf
> UCS-Seite an, d.h. die Attribute nestedGroup bzw. member sind dort unverändert.

This happened again in a 4.1-4 e408 customer environment.
Comment 1 Arvid Requate univentionstaff 2017-04-19 15:38:34 CEST

*** This bug has been marked as a duplicate of bug 18680 ***