Bug 44424 - After Upgrade to UCS 4.2: Cyrus binaries are expected in wrong location
After Upgrade to UCS 4.2: Cyrus binaries are expected in wrong location
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Mail
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-0-errata
Assigned To: Daniel Tröder
Sönke Schwardt-Krummrich
:
: 44496 (view as bug list)
Depends on:
Blocks: 44566
  Show dependency treegraph
 
Reported: 2017-04-21 09:52 CEST by Nico Gulden
Modified: 2017-05-10 15:17 CEST (History)
2 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 7: Crash: Bug causes crash or data loss
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 5: Blocking further progress on the daily work
User Pain: 0.400
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number: 2017042121000196
Bug group (optional): External feedback
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nico Gulden univentionstaff 2017-04-21 09:52:06 CEST
External feedback at Ticket#2017042121000196.

In the configuration files and other files (no details provided) the Cyrus binaries are expected at /usr/sbin. But with the upgrade they have been moved to /usr/lib/cyrus/bin
Comment 1 Daniel Tröder univentionstaff 2017-04-27 10:09:33 CEST
r78967: fix Cyrus executable paths in Jessie
r78968: advisories

Package: univention-mail-cyrus
Version: 9.0.0-4A~4.2.0.201704271005
Branch: ucs_4.2-0
Scope: errata4.2-0

Package: univention-mail-cyrus-murder
Version: 8.0.0-2A~4.2.0.201704271006
Branch: ucs_4.2-0
Scope: errata4.2-0
Comment 2 Daniel Tröder univentionstaff 2017-04-28 09:05:12 CEST
*** Bug 44496 has been marked as a duplicate of this bug. ***
Comment 3 Sönke Schwardt-Krummrich univentionstaff 2017-05-09 22:30:52 CEST
All relevant occurrences of usr/sbin/ have been replaced.

OK: code change
OK: functional test
OK: advisory