Bug 44567 - (4.1) Modify UCS-Dovecot dependencies to allow using Dovecot Pro
(4.1) Modify UCS-Dovecot dependencies to allow using Dovecot Pro
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Mail - Dovecot
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-4-errata
Assigned To: Daniel Tröder
Erik Damrose
:
Depends on: 44559
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-10 10:27 CEST by Daniel Tröder
Modified: 2017-05-31 16:58 CEST (History)
4 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 5: Major Usability: Impairs usability in key scenarios
Who will be affected by this bug?: 1: Will affect a very few installed domains
How will those affected feel about the bug?: 5: Blocking further progress on the daily work
User Pain: 0.143
Enterprise Customer affected?:
School Customer affected?: Yes
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
debian package (62.14 KB, application/x-deb)
2017-05-10 10:36 CEST, Daniel Tröder
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Tröder univentionstaff 2017-05-10 10:27:06 CEST
+++ This bug was initially created as a clone of Bug #44559 +++

Modify the package dependencies of univention-mail-dovecot to allow to use Dovecot Pro with the mailserver app.
Comment 1 Daniel Tröder univentionstaff 2017-05-10 10:32:58 CEST
79268: allow to install Dovecot Pro
79269: advisory update
Comment 2 Daniel Tröder univentionstaff 2017-05-10 10:36:11 CEST
Created attachment 8833 [details]
debian package
Comment 3 Erik Damrose univentionstaff 2017-05-29 16:17:32 CEST
OK: Dependency update in univention-mail-dovecot package
OK: Add dovecot-pro repo + 
univention-install dovecot-ee-lmtpd dovecot-ee-core dovecot-ee-imapd dovecot-ee-ldap dovecot-ee-managesieved dovecot-ee-pop3d dovecot-ee-sieve

I had to manually execute apt-get -f install, as some libraries were not updated in the correct order and the initial configuration of dovecot pro failed. After apt-get -f install the services started correctly
OK: Yaml
Verified
Comment 4 Janek Walkenhorst univentionstaff 2017-05-31 16:58:56 CEST
<http://errata.software-univention.de/ucs/4.1/429.html>