Bug 44866 - nextcloud activation checkbox dysfunctional
nextcloud activation checkbox dysfunctional
Status: RESOLVED DUPLICATE of bug 45066
Product: UCS
Classification: Unclassified
Component: App Center
UCS 4.2
Other Linux
: P5 normal (vote)
: ---
Assigned To: App Center maintainers
App Center maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 08:05 CEST by Daniel Tröder
Modified: 2017-08-14 10:12 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 5: Major Usability: Impairs usability in key scenarios
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 5: Blocking further progress on the daily work
User Pain: 0.286
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Tröder univentionstaff 2017-06-27 08:05:16 CEST
The nextcloud activation checkbox "Access to Nextcloud" in users/user → advanced settings cannot be disabled. Even worse: if the UDM property "nextcloudEnabled" is 0, the checkbox stays "on" → a disabled user cannot be enabled anymore (except from the UDM command line).
Comment 1 Erik Damrose univentionstaff 2017-08-14 10:12:07 CEST
The nextcloudUserEnabled attribute uses the boolean syntax, thus a duplicate of bug 45066

*** This bug has been marked as a duplicate of bug 45066 ***