Bug 45318 - target="_blank" for portal entries
target="_blank" for portal entries
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Portal
UCS 4.3
Other Mac OS X 10.1
: P5 normal (vote)
: UCS 4.4-0-errata
Assigned To: Johannes Keiser
Dirk Wiesenthal
:
Depends on:
Blocks: 45919
  Show dependency treegraph
 
Reported: 2017-09-04 11:18 CEST by Michel Smidt
Modified: 2019-05-29 13:24 CEST (History)
5 users (show)

See Also:
What kind of report is it?: Feature Request
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?: Yes
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Smidt univentionstaff 2017-09-04 11:18:34 CEST
Customer asked for the possibility to customize the portal entry with css.
Especially the option target="_blank" for portal entries.
Comment 1 Michel Smidt univentionstaff 2018-08-22 16:02:15 CEST
Still an issue for the customer
Comment 2 Michel Smidt univentionstaff 2018-11-29 13:48:36 CET
Still a pain if you try to use the portal with a trackpad (laptop) or on mobile devices.
Comment 3 Michel Smidt univentionstaff 2018-11-29 13:49:29 CET
Was an issue at a presentation today
Comment 4 Valentin Heidelberger univentionstaff 2019-02-14 10:54:17 CET
School customer requested this feature. I'm thinking of a drop-down with different targets to select from next to the link specification in UMC
Comment 5 Johannes Keiser univentionstaff 2019-02-14 11:07:04 CET
*** Bug 45919 has been marked as a duplicate of this bug. ***
Comment 6 Michel Smidt univentionstaff 2019-04-09 10:55:04 CEST
Still a huge issue!
Got the Feedback from the professional services today.
Comment 7 Johannes Keiser univentionstaff 2019-05-27 10:50:29 CEST
7df6c85a57 Bug #45318: yaml
7bdaf88619 Bug #45318: Merge branch 'jkeiser/4.4-0/target_blank' into 4.4-0
27955ad03b Bug #45318: yaml
78b2154626 Bug #45318: debian changelog
04cfa39ded Bug #45318: translations
5769f42dc7 Bug #45318: jsdoc
4d7d24d197 Bug #45318: fix portal entries being right clickable
2bfc645eec Bug #45318: portal target blank configurable

Successful build
Package: univention-ldap
Version: 15.0.0-19A~4.4.0.201905271034

Successful build
Package: univention-directory-manager-modules
Version: 14.0.12-36A~4.4.0.201905271037

Successful build
Package: univention-portal
Version: 3.0.1-24A~4.4.0.201905271039

Successful build
Package: univention-web
Version: 3.0.5-14A~4.4.0.201905271042
Comment 8 Johannes Keiser univentionstaff 2019-05-28 16:40:56 CEST
dbda5c659b Bug #45318: yaml
d7fba047f7 Bug #45318: debian changelog
b9c444fce4 Bug #45318: use same tab as default

Successful build
Package: univention-directory-manager-modules
Version: 14.0.12-37A~4.4.0.201905281633

Successful build
Package: univention-portal
Version: 3.0.1-25A~4.4.0.201905281636
Comment 9 Dirk Wiesenthal univentionstaff 2019-05-28 23:23:22 CEST
OK, works