Bug 45648 - (ucs415updater) Adjust preup.sh / postup.sh for UCS 4.1-5
(ucs415updater)
Adjust preup.sh / postup.sh for UCS 4.1-5
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-5
Assigned To: Felix Botner
Philipp Hahn
https://hutten.knut.univention.de/med...
:
Depends on: 45647
Blocks: ucs415meta
  Show dependency treegraph
 
Reported: 2017-11-03 15:42 CET by Erik Damrose
Modified: 2017-11-21 15:01 CET (History)
0 users

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Damrose univentionstaff 2017-11-03 15:42:23 CET
pre- and postup.sh should be adjusted for UCS 4.1-5
Comment 1 Felix Botner univentionstaff 2017-11-13 14:01:49 CET
Changed postinst, preup and post in univention-updater (11.0.13-1.1515.201711131328).
Comment 2 Philipp Hahn univentionstaff 2017-11-13 16:22:42 CET
OK: 02ef09a06e
OK: repo_stat.py univention-updater
Comment 3 Erik Damrose univentionstaff 2017-11-21 15:01:10 CET
Close: UCS 4.1-5 has been released.