Bug 46081 - Switching to HTML-Editor to compose mails is broken
Switching to HTML-Editor to compose mails is broken
Status: VERIFIED DUPLICATE of bug 41182
Product: UCS
Classification: Unclassified
Component: Mail - Horde
UCS 4.2
Other other
: P5 normal (vote)
: ---
Assigned To: Felix Botner
Dirk Wiesenthal
:
Depends on: 41182
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-18 16:14 CET by Michael Grandjean
Modified: 2018-05-31 15:20 CEST (History)
3 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 4: Minor Usability: Impairs usability in secondary scenarios
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 3: A User would likely not purchase the product
User Pain: 0.137
Enterprise Customer affected?:
School Customer affected?: Yes
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
Screenshot of stuck HTML mode in Horde (20.55 KB, image/png)
2018-01-18 16:14 CET, Michael Grandjean
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Grandjean univentionstaff 2018-01-18 16:14:48 CET
Created attachment 9351 [details]
Screenshot of stuck HTML mode in Horde

Horde offers a checkbox to enable the HTML editor when composing an email. Unfortunately this just tries to load the editor but does not succeed - it is stuck in "loading ..." (see attached screenshot). The browser window is then unusable, switching back to non-HTML doesn't work either.

root@ucs05:~# univention-app info
UCS: 4.2-3 errata265
App Center compatibility: 4
Installed: 4.1/horde=5.2.7-3
Upgradable:
Comment 1 Michael Grandjean univentionstaff 2018-01-18 16:17:29 CET
Just for completeness: I tested with Firefox 58 on Windows, Firefox 57 on Ubuntu, Chrome 63 on Windows and some Safari version on a recent macOS.
Comment 2 Stefan Gohmann univentionstaff 2018-04-12 19:34:23 CEST
We will upgrade the Horde app through Bug #41182.
Comment 3 Felix Botner univentionstaff 2018-05-03 18:59:21 CEST
fixed in new horde version

*** This bug has been marked as a duplicate of bug 41182 ***
Comment 4 Dirk Wiesenthal univentionstaff 2018-05-31 15:20:40 CEST
Not sure whether Emojis really work (does not seem to embed pictures), but at least I can write colored texts. Anyway, composer does load.