Bug 46135 - kdepim: Multiple issues (4.2)
kdepim: Multiple issues (4.2)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-3-errata
Assigned To: Philipp Hahn
UCS maintainers
http://metadata.ftp-master.debian.org...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-24 18:57 CET by Philipp Hahn
Modified: 2018-05-08 14:56 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Security Issue
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score: 5.4 (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Hahn univentionstaff 2018-01-24 18:57:37 CET
kdepim (4:4.14.1-1+deb8u1) jessie; urgency=high

CVE-2017-9604 kmail: Send Later with Delay bypasses OpenPGP
Comment 1 Philipp Hahn univentionstaff 2018-01-25 10:59:28 CET
Mass-import from Debian-Security:
  python -m univention.repong.^Cbmirror -s jessie -r 4.2-3 --override=$HOME/REPOS/repo-ng/mirror/update_ucs42_mirror_from_debian.yml --errata=doc/errata --sql --process=ALL -vvvv --now=201801211553

YAML: git:bd6159834a..449aa5a7cf
Comment 2 Quality Assurance univentionstaff 2018-05-04 16:57:49 CEST
--- mirror/ftp/4.2/unmaintained/4.2-0/source/kdepim_4.14.1-1.dsc
+++ apt/ucs_4.2-0-errata4.2-3/source/kdepim_4.14.1-1+deb8u1.dsc
@@ -1,3 +1,12 @@
+4:4.14.1-1+deb8u1 [Fri, 25 Aug 2017 20:18:55 +0200] Sandro Knauß <hefee@debian.org>:
+
+  * Team upload.
+  * Fix CVE-2017-9604: Send Later with Delay bypasses OpenPGP (Closes: #864804)
+    - Added upstream patch 78c5552be2f00a4ac25bd77ca39386522fca70a8 in file
+      fix-CVE-2017-9604.patch
+    - Added upstream patch c54706e990bbd6498e7b1597ec7900bc809e8197 in file
+      fix-CVE-2017-9604.p2.patch (nowadays messagelib)
+
 4:4.14.1-1 [Sat, 20 Sep 2014 11:40:58 +0200] Maximiliano Curia <maxy@debian.org>:
 
   * Remove old Breaks/Replaces (for versions older than oldstable).
Comment 3 Arvid Requate univentionstaff 2018-05-08 11:37:45 CEST
* No UCS specific patches
* Comparison to previously shipped version ok
* Binary package update Ok
* Advisory Ok
Comment 4 Arvid Requate univentionstaff 2018-05-08 14:56:43 CEST
<http://errata.software-univention.de/ucs/4.2/380.html>