Bug 47097 - Typo in the warning about outdated UCS version
Typo in the warning about outdated UCS version
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Software update
UCS 4.3
Other Linux
: P5 normal (vote)
: UCS 4.3-0-errata
Assigned To: Dirk Wiesenthal
Johannes Keiser
:
: 47046 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-05-28 21:05 CEST by Dirk Wiesenthal
Modified: 2018-06-06 16:16 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 1: Cosmetic issue or missing function but workaround exists
Who will be affected by this bug?: 5: Will affect all installed domains
How will those affected feel about the bug?: 1: Nuisance – not a big deal but noticeable
User Pain: 0.029
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2018-05-28 21:05:17 CEST
*Plase* visit the %s for more information
Comment 1 Dirk Wiesenthal univentionstaff 2018-05-28 21:14:11 CEST
*** Bug 47046 has been marked as a duplicate of this bug. ***
Comment 2 Dirk Wiesenthal univentionstaff 2018-05-28 21:15:48 CEST
Fixed in
  univention-updater 13.0.1-45A~4.3.0.201805282108
and
  univention-l10n-fr 2.0.0-7A~4.3.0.201805282110
Comment 3 Johannes Keiser univentionstaff 2018-05-31 13:20:31 CEST
Reopen:
"Please visit the %s for more information" has no dot at the end.
The german and french translation do.

Should the leading "Warning: " from "Warning: The currently used UCS version is out..." be removed since the header for the notification already says "Warning"?
We could leave it to emphasize but it looks a little weird.
Comment 4 Dirk Wiesenthal univentionstaff 2018-05-31 14:17:54 CEST
OK, changed those points. I think another bug would be good to methodically search for differing endings.
Comment 5 Johannes Keiser univentionstaff 2018-05-31 15:49:45 CEST
OK changes
OK yaml
-> verified