Bug 47126 - (ucs431errata) Copy errata4.3-0 packages into 4.3-1 scope
(ucs431errata)
Copy errata4.3-0 packages into 4.3-1 scope
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: General
UCS 4.3
All other
: P5 normal (vote)
: UCS 4.3-1
Assigned To: Philipp Hahn
Erik Damrose
https://hutten.knut.univention.de/med...
:
Depends on: 47125
Blocks: ucs431meta 47127
  Show dependency treegraph
 
Reported: 2018-06-04 12:27 CEST by Erik Damrose
Modified: 2018-06-12 13:12 CEST (History)
0 users

See Also:
What kind of report is it?: Release Management
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Damrose univentionstaff 2018-06-04 12:27:37 CEST
All packages from errata4.3-0 need to be copied into the 4.3-1 scope
Comment 1 Erik Damrose univentionstaff 2018-06-05 15:01:12 CEST
Also copy unannounced udeb files to make them available
Comment 2 Philipp Hahn univentionstaff 2018-06-05 16:09:13 CEST
~phahn/bin/repo-copy-scope 4.3-1

I've done a first copy; needs to be re-done tomorrow after the last errata announcement round.

(In reply to Erik Damrose from comment #1)
> Also copy unannounced udeb files to make them available

repo-copy-dsc -nvvvv ../ucs_4.3-0-errata4.3-0/source/grub-installer_1.140+deb9u1A~4.3.0.201805230725.dsc
ls -1 $PWD/source/grub-installer_1.140+deb9u1A~4.3.0.2018052.dsc >>already_build-amd64.txt
repo-apt-ftparchive --release ucs_4.3-0-ucs4.3-1
Comment 3 Erik Damrose univentionstaff 2018-06-07 17:21:38 CEST
(In reply to Philipp Hahn from comment #2)
> I've done a first copy; needs to be re-done tomorrow after the last errata
> announcement round.

Reopen to track this task
Comment 4 Philipp Hahn univentionstaff 2018-06-08 17:28:03 CEST
[4.3-1] dc027682c6 Bug #47126 doc: Merge unmaintained packages from Debian 9.4
 All Debian Jessie 9.4 Updates for unmaintained have been imported except the following BINNMU:

4 insserv            1.14.0-5.7.2014082009144[+b1]              unmaintained
4 intercal           30:0.30-1[+b2]                             unmaintained
4 pdns-recursor      4.0.4-1+deb9u3[+b1]                        unmaintained
4 rpy                1.0.3-30[+b2]                              unmaintained
4 tolua              5.2.0-1.7.201403260736[+b1]                unmaintained

<http://jenkins.knut.univention.de:8080/job/UCS-4.3/job/CheckDebianUpdates/lastBuild/console>
Comment 5 Erik Damrose univentionstaff 2018-06-11 14:13:01 CEST
Verified: Packages copied, as well as u-errata-level
Comment 6 Erik Damrose univentionstaff 2018-06-12 13:12:27 CEST
UCS 4.3-1 has been released.