Bug 47834 - Wrong Wording on univention-upgrade -h
Wrong Wording on univention-upgrade -h
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - univention-updater
UCS 4.3
Other Linux
: P5 normal (vote)
: UCS 4.4-3-errata
Assigned To: Jan-Niklas Korte
Florian Best
:
: 50292 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-09-19 10:06 CEST by Christian Völker
Modified: 2019-12-18 13:33 CET (History)
4 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 1: Cosmetic issue or missing function but workaround exists
Who will be affected by this bug?: 1: Will affect a very few installed domains
How will those affected feel about the bug?: 1: Nuisance – not a big deal but noticeable
User Pain: 0.006
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Typo/text changes
Max CVSS v3 score:
hahn: Patch_Available+


Attachments
Fix univention-upgrade --help (1.04 KB, patch)
2019-01-07 08:25 CET, Philipp Hahn
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Völker univentionstaff 2018-09-19 10:06:50 CEST
univention-upgrade -h gives:

[...]
App updates:
    --enable-app-updates
                        Skip updating installed Apps
    --disable-app-updates
                        Skip updating installed Apps
[...]

I assume the first entry should be named "Update installed Apps".
Comment 1 Philipp Hahn univentionstaff 2019-01-07 08:25:31 CET
Created attachment 9791 [details]
Fix univention-upgrade --help
Comment 2 Philipp Hahn univentionstaff 2019-09-28 13:33:53 CEST
*** Bug 50292 has been marked as a duplicate of this bug. ***
Comment 3 Julia Bremer univentionstaff 2019-12-10 14:10:10 CET
Package: univention-updater
Version: 14.0.2-11A~4.4.0.201912101400
Branch: ucs_4.4-0
Scope: errata4.4-3


bd07cf1233 Bug #47834: Yaml
03f45bf246 Bug #47834: Merge branch 'jkorte/test47834' into 4.4-3
ea3bb467e5 Bug #47834: Version bump
85c104f9d4 Bug #47834: Adjust wording of enable app updates of univention-upgrade


Jan-Niklas changed the help text of 
univention-upgrade
    --enable-app-updates

from "Skip updating installed apps" to "Update installed Apps"
Comment 4 Florian Best univentionstaff 2019-12-12 11:15:55 CET
OK: help text
OK: YAML
Comment 5 Erik Damrose univentionstaff 2019-12-18 13:33:05 CET
<http://errata.software-univention.de/ucs/4.4/409.html>