Bug 50619 - SSO password change text is not translated to german
SSO password change text is not translated to german
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Change password
UCS 4.4
Other Linux
: P5 minor (vote)
: UCS 4.4-3-errata
Assigned To: Johannes Keiser
Julia Bremer
:
: 50742 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-12-10 14:58 CET by Julia Bremer
Modified: 2020-02-28 15:30 CET (History)
5 users (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?: Yes
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
screenshot (48.86 KB, image/png)
2019-12-10 14:58 CET, Julia Bremer
Details
Translation of password change works (49.76 KB, image/png)
2020-02-10 12:08 CET, Julia Bremer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Julia Bremer univentionstaff 2019-12-10 14:58:05 CET
Created attachment 10259 [details]
screenshot

The "password change required" text displayed when trying 
to login via SSO is not translated to German in UMC, which results in mixed languages on the login screen.
Comment 1 Florian Best univentionstaff 2019-12-10 15:11:40 CET
Could be caused by Bug #44005.
Comment 2 Florian Best univentionstaff 2020-01-28 12:16:06 CET
*** Bug 50742 has been marked as a duplicate of this bug. ***
Comment 3 Johannes Keiser univentionstaff 2020-02-06 17:17:28 CET
0f3a0ded35 Bug #50619: yaml
5b7c85c8ee Bug #50619: yaml
208f0914e8 Bug #50619: debian changelog
cada05a724 Bug #50619: fix syntax errors in errors.translation.json

Successful build
Package: univention-saml
Version: 6.0.2-20A~4.4.0.202002061713


errors.translation.json contained syntax errors and was therefore not loaded.
Comment 4 Julia Bremer univentionstaff 2020-02-10 12:08:07 CET
Created attachment 10292 [details]
Translation of password change works
Comment 5 Julia Bremer univentionstaff 2020-02-10 12:10:13 CET
 * translation of error messages works OK
 * yaml OK

Verified
Comment 6 Erik Damrose univentionstaff 2020-02-12 15:40:35 CET
<http://errata.software-univention.de/ucs/4.4/443.html>