Bug 50818 - Improve logging in ucs-school-umc-exam
Improve logging in ucs-school-umc-exam
Status: CLOSED FIXED
Product: UCS@school
Classification: Unclassified
Component: UMC - Exam mode
UCS@school 4.4
Other Linux
: P5 normal (vote)
: UCS@school 4.4 v4-errata
Assigned To: Ole Schwiegert
Sönke Schwardt-Krummrich
:
: 50859 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-02-13 08:23 CET by Ole Schwiegert
Modified: 2020-03-02 15:00 CET (History)
3 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 3: Simply Wrong: The implementation doesn't match the docu
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 2: A Pain – users won’t like this once they notice it
User Pain: 0.069
Enterprise Customer affected?:
School Customer affected?: Yes
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number: 2019120221000346
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ole Schwiegert univentionstaff 2020-02-13 08:23:00 CET
+++ This bug was initially created as a clone of Bug #50588 +++

This bug was separated to only release the improved logging in the UMC schoolexam-master module
Comment 1 Ole Schwiegert univentionstaff 2020-02-13 08:40:27 CET
Reverted the revert it branch oschwieg/4.4/50818

REOPEN for merge and build. Functional QA was done in Bug #50588 already. Here only the revert itself should need QA
Comment 2 Ole Schwiegert univentionstaff 2020-02-13 11:46:25 CET
Package: ucs-school-umc-exam
Version: 9.0.1-30A~4.4.0.202002131143
Branch: ucs_4.4-0
Scope: ucs-school-4.4
Comment 3 Sönke Schwardt-Krummrich univentionstaff 2020-02-13 17:59:33 CET
OK: code change
OK: changelog entry
OK: advisory
OK: functional change
OK: package built and installable
OK: started an exam manually
Comment 4 Sönke Schwardt-Krummrich univentionstaff 2020-02-13 21:42:37 CET
UCS@school 4.4 v4 has been released.

https://docs.software-univention.de/changelog-ucsschool-4.4v4-de.html

If this error occurs again, please clone this bug.
Comment 5 Jürn Brodersen univentionstaff 2020-03-02 15:00:05 CET
*** Bug 50859 has been marked as a duplicate of this bug. ***