Bug 52631 - Migrate ucs-school-umc-groups to Python 3
Migrate ucs-school-umc-groups to Python 3
Status: RESOLVED FIXED
Product: UCS@school
Classification: Unclassified
Component: General
UCS@school 5.0
Other Linux
: P5 normal (vote)
: UCS@school 5.0
Assigned To: Florian Best
: interim-5
Depends on:
Blocks: 52578
  Show dependency treegraph
 
Reported: 2021-01-12 15:24 CET by Florian Best
Modified: 2021-07-12 15:23 CEST (History)
0 users

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2021-01-12 15:24:32 CET
The package ucs-school-umc-groups needs to be migrated to Python 3.

See: https://hutten.knut.univention.de/mediawiki/index.php/Python_3_Migration
Comment 1 Florian Best univentionstaff 2021-06-30 13:50:01 CEST
Migrated the groups module to Python 3:

ucs-school-umc-groups (10.0.2)
68fceef7a5ff | Bug #52631: migrate ucs-school-umc-groups to Python 3