Bug 24242 - Freigaben-Reiter umbennen
Freigaben-Reiter umbennen
Status: CLOSED DUPLICATE of bug 24727
Product: UCS
Classification: Unclassified
Component: UMC - Shares
UCS 2.4
Other Linux
: P4 enhancement (vote)
: UCS 3.2
Assigned To: Florian Best
Alexander Kläser
: interim-1
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-27 15:37 CEST by Moritz Muehlenhoff
Modified: 2013-11-19 06:43 CET (History)
4 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional): Typo/text changes, Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2011-10-27 15:37:49 CEST
Die Reiter heissen in 3.0 "Samba-Allgemein" und "NFS-Allgemein". In 2.4 gab es noch mehrere weitere "Samba-*"-Reiter, die jetzt aber alle unter "Erweiterte Einstellungen" einsortiert sind.

Die Reiter sollten deshalb einfach nur NFS und Samba heissen.
Comment 1 Florian Best univentionstaff 2013-07-09 12:13:40 CEST
univention-directory-manager-modules (9.0.9-1)
Comment 2 Florian Best univentionstaff 2013-07-09 12:15:23 CEST

*** This bug has been marked as a duplicate of bug 24727 ***
Comment 3 Alexander Kläser univentionstaff 2013-07-30 14:28:05 CEST
QA: VERIFIED
Comment 4 Stefan Gohmann univentionstaff 2013-11-19 06:43:54 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".