Bug 25216 - UMC-Web Modul printers sollte nur Server anbieten, die Service Print registriert haben
UMC-Web Modul printers sollte nur Server anbieten, die Service Print registri...
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Printers
UCS 3.0
Other Linux
: P5 normal (vote)
: UCS 3.2
Assigned To: Florian Best
Dirk Wiesenthal
: interim-1
: 29396 29701 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 11:00 CET by Arvid Requate
Modified: 2013-11-19 06:42 CET (History)
6 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2011-12-06 11:00:37 CET
Das UMC-Web Modul printers zeigt im Dropdown alle Server an, auch sollche, die nicht den Service "Print" liefern.
Comment 1 Stefan Gohmann univentionstaff 2011-12-06 11:06:24 CET
Siehe auch Bug #25209.
Comment 2 Stefan Gohmann univentionstaff 2012-11-26 16:53:08 CET
*** Bug 29396 has been marked as a duplicate of this bug. ***
Comment 3 Stefan Gohmann univentionstaff 2012-12-10 18:40:18 CET
*** Bug 29707 has been marked as a duplicate of this bug. ***
Comment 4 Stefan Gohmann univentionstaff 2012-12-12 06:43:07 CET
*** Bug 29701 has been marked as a duplicate of this bug. ***
Comment 5 Moritz Muehlenhoff univentionstaff 2013-05-31 10:44:20 CEST
We will not ship a UCS 3.1-2 release; the next UCS release will be UCS 3.2.

As such, this bug is moved to the new target milestone.
Comment 6 Florian Best univentionstaff 2013-07-16 11:06:48 CEST
The syntaxclass of printer share and printserver policy has been changed to ServicePrint_FQDN.
Comment 7 Florian Best univentionstaff 2013-07-16 11:19:20 CEST
Package: univention-directory-manager-modules
Version: 9.0.11-1.1032.201307161104
Comment 8 Dirk Wiesenthal univentionstaff 2013-08-05 17:11:24 CEST
Changeset: Ok
Changelog: Adapted
Comment 9 Stefan Gohmann univentionstaff 2013-11-19 06:42:27 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".