Bug 29054 - Samba3-Test: File Access Permissions
Samba3-Test: File Access Permissions
Status: VERIFIED FIXED
Product: UCS Test
Classification: Unclassified
Component: Samba
unspecified
Other Linux
: P5 normal (vote)
: UCS 3.1
Assigned To: Tobias Peters
Arvid Requate
: interim-5
: 29229 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 17:32 CET by Tobias Peters
Modified: 2013-07-15 16:50 CEST (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Peters univentionstaff 2012-11-05 17:32:19 CET
Es soll getestet werden, ob die mit UDM gesetzten File Access Permissions beim Zugriff mit smbclient korrekt wirken.
Comment 1 Tobias Peters univentionstaff 2012-11-07 11:56:46 CET
Der Test wurde hinzugefügt.
Comment 2 Arvid Requate univentionstaff 2013-06-26 19:05:03 CEST
Some additional checks would be good, like sambaWriteable, see also Bug #29229
Comment 3 Tobias Peters univentionstaff 2013-07-10 15:45:49 CEST
Additional checks has been added to 53_samba-common/46file_access_permissions-samba_share_rules which is executed for samba and samba4.
Comment 4 Arvid Requate univentionstaff 2013-07-15 16:48:55 CEST
Ok, Changelog added.
Comment 5 Arvid Requate univentionstaff 2013-07-15 16:50:12 CEST
*** Bug 29229 has been marked as a duplicate of this bug. ***