Bug 32057 - UCS@school: file share integration
UCS@school: file share integration
Status: CLOSED FIXED
Product: Univention Corporate Client (UCC)
Classification: Unclassified
Component: UCS@school Integration
unspecified
Other Linux
: P5 normal
: UCC 1.0-errata
Assigned To: Sönke Schwardt-Krummrich
Felix Botner
:
: 28296 31647 (view as bug list)
Depends on: 31409 31906
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 16:01 CEST by Sönke Schwardt-Krummrich
Modified: 2014-03-27 08:06 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sönke Schwardt-Krummrich univentionstaff 2013-07-24 16:01:23 CEST
Implementation and QA have been done via Bug #31906.

YAML: 2013-07-16-univention-ucc-cifshome-pam-mount.yaml

+++ This bug was initially created as a clone of Bug #31906 +++

The UCC integration into UCS@school should also cover the file shares and the restriction of those file shares.
Comment 1 Sönke Schwardt-Krummrich univentionstaff 2013-07-24 16:24:27 CEST
Bug number in YAML file has been changed to 32057.
Comment 2 Felix Botner univentionstaff 2013-07-24 16:27:13 CEST
OK - ucc-errata

> During login in lightdm the pam stack
> tries to mount the CIFS home share of the user. Server name, share name and
> mount options may be set via the following UCR variables:
> - ucc/mount/cifshome/server   (if unset, ldap/server/name is used)
> - ucc/mount/cifshome/share    (if unset, "%(DOMAIN_USER)" is used)
> - ucc/mount/cifshome/options  (if unset, "serverino" is used)

OK - YAML
Comment 3 Moritz Muehlenhoff univentionstaff 2013-07-25 12:36:35 CEST
http://errata.univention.de/ucc/1.0/17.html
Comment 4 Janis Meybohm univentionstaff 2013-07-30 17:09:42 CEST
*** Bug 31647 has been marked as a duplicate of this bug. ***
Comment 5 Moritz Muehlenhoff univentionstaff 2014-03-27 08:06:46 CET
*** Bug 28296 has been marked as a duplicate of this bug. ***