Bug 32777 - Grid actions not aligned vertically
Grid actions not aligned vertically
Status: CLOSED DUPLICATE of bug 26418
Product: UCS
Classification: Unclassified
Component: UMC (Generic)
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2
Assigned To: Florian Best
Alexander Kläser
: interim-3
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 13:55 CEST by Philipp Hahn
Modified: 2013-11-19 06:41 CET (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional): Design
Max CVSS v3 score:


Attachments
UMC Screenshot (5.34 KB, image/png)
2013-10-01 13:55 CEST, Philipp Hahn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Hahn univentionstaff 2013-10-01 13:55:16 CEST
Created attachment 5485 [details]
UMC Screenshot

The "Install" action is one pixel lower than all the other actions, which have an icon associated.
Found in "App-Center / Repository Settings", but probably is a generic UMC problem.
Comment 1 Florian Best univentionstaff 2013-10-09 11:33:34 CEST
fixed by adding a iconClass: 'umcIconNoIcon' to the buttons.

*** This bug has been marked as a duplicate of bug 26418 ***
Comment 2 Florian Best univentionstaff 2013-10-09 11:34:36 CEST
Also the buttons will be reworked in Bug #32218
Comment 3 Florian Best univentionstaff 2013-10-21 12:45:55 CEST
interim version - no changelog required
Comment 4 Stefan Gohmann univentionstaff 2013-11-19 06:41:26 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".