Bug 35419 - Migrate univention-updater to UCS 4
Migrate univention-updater to UCS 4
Status: CLOSED DUPLICATE of bug 35267
Product: UCS
Classification: Unclassified
Component: Update - univention-updater
UCS 4.0
Other Linux
: P5 enhancement (vote)
: UCS 4.0
Assigned To: UCS maintainers
Stefan Gohmann
: interim-1
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-21 10:24 CEST by Sönke Schwardt-Krummrich
Modified: 2018-04-14 13:51 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sönke Schwardt-Krummrich univentionstaff 2014-07-21 10:24:40 CEST
We should migrate the univention-updater package to UCS 4. Please consider the package migration list:
 https://hutten.knut.univention.de/mediawiki/index.php/UCS-4.0_Univention_Package_Update
Comment 1 Sönke Schwardt-Krummrich univentionstaff 2014-07-21 10:29:28 CEST

*** This bug has been marked as a duplicate of bug 35267 ***
Comment 2 Stefan Gohmann univentionstaff 2014-08-20 08:05:26 CEST
OK
Comment 3 Stefan Gohmann univentionstaff 2014-11-26 06:53:54 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".