Bug 35718 - postfix template update
postfix template update
Status: RESOLVED DUPLICATE of bug 35264
Product: UCS
Classification: Unclassified
Component: Mail
UCS 4.0
All Linux
: P5 normal (vote)
: ---
Assigned To: Mail maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-08-27 09:00 CEST by Philipp Hahn
Modified: 2014-09-04 16:45 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
Update UCR templates (25.84 KB, patch)
2014-08-27 10:09 CEST, Philipp Hahn
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Hahn univentionstaff 2014-08-27 09:00:14 CEST
The UCR templates for postfix need updating:

> postconf: warning: /etc/postfix/main.cf: unused parameter: program_directory=/usr/lib/postfix
Comment 1 Philipp Hahn univentionstaff 2014-08-27 09:08:06 CEST
run "postfix check" for more warnings:
> postfix/postfix-script: warning: not owned by root:
>  /etc/postfix/ldap.canonicalrecipient
>  /etc/postfix/ldap.canonicalsender
>  /etc/postfix/ldap.distlist
>  /etc/postfix/ldap.groups
>  /etc/postfix/ldap.sharedfolderlocal
>  /etc/postfix/ldap.sharedfolderremote
>  /etc/postfix/ldap.transport
>  /etc/postfix/ldap.virtual
>  /etc/postfix/ldap.virtualdomains
>  /etc/postfix/ldap.virtualwithcanonical
>  /etc/postfix/listfilter.secret
> postfix/postfix-script: warning:
>  /var/spool/postfix/nsswitch.conf and /etc/nsswitch.conf differ
>  /var/spool/postfix/resolv.conf and /etc/resolv.conf differ
>  /var/spool/postfix/hosts and /etc/hosts differ
Comment 2 Philipp Hahn univentionstaff 2014-08-27 10:09:22 CEST
Created attachment 6073 [details]
Update UCR templates

Change owner of LDAP configurations to root.
Move needed UCR variables to subfiles.
Remove useless debian/*.dirs files.
Comment 3 Stefan Gohmann univentionstaff 2014-09-04 16:45:39 CEST
Should be fixed with Bug #35264.

*** This bug has been marked as a duplicate of bug 35264 ***