Bug 35805 - Add base system to system setup wizard
Add base system to system setup wizard
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: System setup
UCS 4.0
Other Linux
: P5 enhancement (vote)
: UCS 4.0
Assigned To: Dirk Wiesenthal
Felix Botner
: interim-3
: 27680 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-03 08:44 CEST by Stefan Gohmann
Modified: 2014-11-26 06:54 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2014-09-03 08:44:23 CEST
It should be possible to configure a base system in the initial system setup wizard during the installation. See Bug #34329, we should add a similar warning to the setup wizard.
Comment 1 Stefan Gohmann univentionstaff 2014-09-03 08:49:06 CEST
*** Bug 27680 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Kläser univentionstaff 2014-09-03 11:34:19 CEST
Might the name "base system" be misleading? What about "minimal system" or similar?
Comment 3 Stefan Gohmann univentionstaff 2014-10-02 08:07:56 CEST
r54137
* Added basesystem to the roles_package_map (Bug #35805)
Comment 4 Stefan Gohmann univentionstaff 2014-10-19 19:52:46 CEST
Move all unfinished MS1 and MS2 bugs to RC.
Comment 5 Dirk Wiesenthal univentionstaff 2014-10-22 14:17:35 CEST
Basesystem was added. Warns when it is chosen.
Comment 6 Felix Botner univentionstaff 2014-10-30 12:18:05 CET
Typo:

Warnung: Keine Domäne
...
Solche ein UCS-System ...
     !

Rest OK
Comment 7 Dirk Wiesenthal univentionstaff 2014-10-31 01:51:59 CET
Fixed in
  univention-system-setup 8.1.34-3.741.201410310033
Comment 8 Felix Botner univentionstaff 2014-10-31 11:13:50 CET
OK
Comment 9 Stefan Gohmann univentionstaff 2014-11-26 06:54:25 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".