Bug 35831 - configure rootdn cn=admin in master slapd.conf
configure rootdn cn=admin in master slapd.conf
Status: RESOLVED DUPLICATE of bug 31907
Product: UCS
Classification: Unclassified
Component: LDAP
UCS 3.1
Other Linux
: P5 normal (vote)
: UCS 3.2-x
Assigned To: UCS maintainers
:
Depends on: 31422
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-04 18:24 CEST by Arvid Requate
Modified: 2018-04-14 13:44 CEST (History)
6 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2014-09-04 18:24:21 CEST
In the slapd.conf of a DC Master the "rootdn" parameter is not set, which leeads to ACL-problems for overlays which are usually using the backend specific "rootdn" to access the local LDAP.

Setting this would eliminate the need to set ldap/acl/read/ips in univention-ldap-overlay-memberof (Bug #31422) and is also required for the ppolicy overlay (Bug #31907).




+++ This bug was initially created as a clone of Bug #31422 +++
Comment 1 Arvid Requate univentionstaff 2014-11-20 17:32:58 CET
That's been fixed for Bug 31907.

*** This bug has been marked as a duplicate of bug 31907 ***