Bug 36479 - design fine tuning for UCS@school 4.0 UMC modules
design fine tuning for UCS@school 4.0 UMC modules
Status: CLOSED FIXED
Product: UCS@school
Classification: Unclassified
Component: UMC
UCS@school 4.0
Other Linux
: P5 normal (vote)
: UCS@school 4.0
Assigned To: Florian Best
Sönke Schwardt-Krummrich
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-06 12:29 CET by Florian Best
Modified: 2015-05-11 19:27 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2014-11-06 12:29:41 CET
* Lessontimes: The size classes have to be adapted.
* CSV-Import: The exchange object checkbox label position have to be adapted
* CSV-Import: The Uploader label position have to be adapted
* CSV-Import: Error parsing server result: 
RangeError: maximal call stack size exceeded exception when uploading any csv file
* Helpdesk: The content should go into the right area
Comment 1 Florian Best univentionstaff 2014-11-07 16:04:42 CET
(In reply to Florian Best from comment #0)
> * Lessontimes: The size classes have to be adapted.
→ fixed
> * CSV-Import: The exchange object checkbox label position have to be adapted
→ not fixed, generic UMC issue, Alex will fix it in Bug #35654
> * CSV-Import: The Uploader label position have to be adapted
→ fixed
> * CSV-Import: Error parsing server result: 
> RangeError: maximal call stack size exceeded exception when uploading any
> csv file
→ fixed, this was due to calling BorderContainer.buildRendering in a copy of the UMC Grid which doesn't inherit anymore from the BorderContainer. Fixed by moving the adaption into the frontend and using the regular grid again.
> * Helpdesk: The content should go into the right area
→ moved the content into the right area
Comment 2 Sönke Schwardt-Krummrich univentionstaff 2015-02-18 17:52:53 CET
OK: Lessontimes: The size classes have to be adapted.
--: CSV-Import: The exchange object checkbox label position have to be adapted
    → not fixed, generic UMC issue, Alex will fix it in Bug #35654
OK: CSV-Import: The Uploader label position have to be adapted

??: CSV-Import: Error parsing server result: 
    RangeError: maximal call stack size exceeded exception when uploading any
    csv file
→ I've not been able to reproduce this

FAIL: Helpdesk: The content should go into the right area
→ still on the left side
Comment 3 Sönke Schwardt-Krummrich univentionstaff 2015-02-20 17:31:03 CET
(In reply to Sönke Schwardt-Krummrich from comment #2)
> ??: CSV-Import: Error parsing server result: 
>     RangeError: maximal call stack size exceeded exception when uploading any
>     csv file
> → I've not been able to reproduce this

Was a java script error; does currently not occur
 
> FAIL: Helpdesk: The content should go into the right area
> → still on the left side

the helpdesk module uses currently the whole space from left to right.
This is currently ok for me.