Bug 37573 - Missing max-height in update dialogue with listed packages
Missing max-height in update dialogue with listed packages
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Software update
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-1-errata
Assigned To: Johannes Keiser
Florian Best
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-20 12:06 CET by Alexander Kläser
Modified: 2015-02-24 08:23 CET (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Design, Usability
Max CVSS v3 score:


Attachments
Screenshot (80.17 KB, image/png)
2015-02-18 09:23 CET, Florian Best
Details
Screenshot (30.39 KB, image/png)
2015-02-19 12:54 CET, Florian Best
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kläser univentionstaff 2015-01-20 12:06:54 CET
From Bug 35654, comment #7:
> Created attachment 6280 [details]
> missing max-height for dialog
Comment 1 Johannes Keiser univentionstaff 2015-02-17 12:44:04 CET
Fixed:

r58140:
univention-updater (10.0.53-3)
 * Bug #37573: added max-height for the updater dialog.

YAML added:
 r58144
Comment 2 Florian Best univentionstaff 2015-02-18 09:23:59 CET
Created attachment 6685 [details]
Screenshot
Comment 3 Florian Best univentionstaff 2015-02-18 09:26:06 CET
As you can see in the screenshot: it works!
YAML: OK
Comment 4 Florian Best univentionstaff 2015-02-19 12:54:03 CET
Created attachment 6700 [details]
Screenshot

I found another issue which only happens for specific packages with a specific version number (see screenshot). They should not break into 2 lines.

You can also removed the style: 'max-width' rule, it is inherited by our normal styles.
Comment 5 Johannes Keiser univentionstaff 2015-02-19 16:41:40 CET
r58279
univention-updater (10.0.53-4)
* Bug #37573: adjusted the styling for the updater dialog.

r58281
univention-updater (10.0.53-5):
* Bug #37573: removed unneeded max-width style in updater.js
(In reply to Florian Best from comment #4)
> Created attachment 6700 [details]
> Screenshot
> 
> I found another issue which only happens for specific packages with a
> specific version number (see screenshot). They should not break into 2 lines.
> 
> You can also removed the style: 'max-width' rule, it is inherited by our
> normal styles.

r58279
univention-updater (10.0.53-4)
* Bug #37573: adjusted the styling for the updater dialog.

r58281
univention-updater (10.0.53-5):
* Bug #37573: removed unneeded max-width style in updater.js
Comment 6 Florian Best univentionstaff 2015-02-19 17:05:47 CET
OK
Comment 7 Moritz Muehlenhoff univentionstaff 2015-02-24 08:23:07 CET
http://errata.univention.de/ucs/4.0/93.html