Bug 38281 - Iceweasel is maintained in UCS 4.0
Iceweasel is maintained in UCS 4.0
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: System setup
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.1
Assigned To: Arvid Requate
Stefan Gohmann
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-16 13:50 CEST by Arvid Requate
Modified: 2015-11-17 12:11 CET (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Cleanup
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2015-04-16 13:50:32 CEST
During Bug 35267 and Bug 35266 iceweasel has been put into the Recommends list of univention-system-setup-boot, which in turn put iceweasel into maintained status. Since it's only one of the possible choices after firefox, I guess it can be removed. This would help to avoid an iceweasel security update each time a new firefox errata is published.
Comment 1 Arvid Requate univentionstaff 2015-11-04 18:26:18 CET
I removed iceweasel from the triggers/ucs_4.1-0.txt and from univention-dvd/tasks/ucs410/task-ucs410.

DVD images have been rebuilt. The package is not listed any longer in cd-contents/ucs_4.1-0_*.

Since the package has not been built for ucs_4.1-0 there are no packages in the 4.1-0 branch of the test-mirror either.

Changelog adjusted.
Comment 2 Stefan Gohmann univentionstaff 2015-11-05 06:29:07 CET
Changelog: OK

DVD: OK

cd-content list: OK
Comment 3 Stefan Gohmann univentionstaff 2015-11-17 12:11:57 CET
UCS 4.1 has been released:
 https://docs.software-univention.de/release-notes-4.1-0-en.html
 https://docs.software-univention.de/release-notes-4.1-0-de.html

If this error occurs again, please use "Clone This Bug".