Bug 39201 - Invalid label "Required options/*object classes*" for extended attributes
Invalid label "Required options/*object classes*" for extended attributes
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UDM - Extended Attributes
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-1-errata
Assigned To: Johannes Keiser
Florian Best
:
: 41016 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 10:46 CEST by Philipp Hahn
Modified: 2017-07-26 14:39 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 4: Minor Usability: Impairs usability in secondary scenarios
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 2: A Pain – users won’t like this once they notice it
User Pain: 0.091
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Ticket number:
Bug group (optional): External feedback, Troubleshooting, Typo/text changes, Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Hahn univentionstaff 2015-08-17 10:46:44 CEST
The description is wrong for "options": Required options*/object classes*

The "/object class" should be removed, as only options defined for the module (or through extended options) are allowed.
Using the name of a LDAP objectClass here will just make the EA invisible, as it could be never enabled.

Tech-Training Ticket#2015072121000318
Comment 1 Philipp Hahn univentionstaff 2016-04-08 13:32:30 CEST
*** Bug 41016 has been marked as a duplicate of this bug. ***
Comment 2 Florian Best univentionstaff 2016-09-23 13:28:51 CEST
Still irritating.
Comment 3 Johannes Keiser univentionstaff 2017-07-10 11:55:01 CEST
r 80991
univention-directory-manager-modules (12.0.17-73) 
* Bug #39201: Reword description for 'options' property of extended
attributes

YAML: r 80992
Comment 4 Florian Best univentionstaff 2017-07-10 19:35:24 CEST
OK: de/en doesn't show "object class" anymore.
OK: YAML
Comment 5 Erik Damrose univentionstaff 2017-07-26 14:39:19 CEST
<http://errata.software-univention.de/ucs/4.2/115.html>