Bug 40991 - Package Management link doesn't work
Package Management link doesn't work
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Package management
UCS 4.1
Other Linux
: P2 normal (vote)
: UCS 4.1-1-errata
Assigned To: Florian Best
Dirk Wiesenthal
:
: 39929 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-04 15:28 CEST by Michel Smidt
Modified: 2016-04-19 09:55 CEST (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:
best: Patch_Available+


Attachments
Package Management module link broken (99.45 KB, image/png)
2016-04-04 15:29 CEST, Michel Smidt
Details
patch (1.01 KB, patch)
2016-04-05 06:51 CEST, Florian Best
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Smidt univentionstaff 2016-04-04 15:28:18 CEST
When I directly try to use:
https://FQDN/univention-management-console/#module=appcenter:packages:0:
The Package Management Module will not correctly loaded.

E.g. https://FQDN/univention-management-console/#module=udm:users/user:0: works.

The currently installed release version is 4.1-1 errata136.
Comment 1 Michel Smidt univentionstaff 2016-04-04 15:29:03 CEST
Created attachment 7573 [details]
Package Management module link broken
Comment 2 Florian Best univentionstaff 2016-04-05 06:51:18 CEST
Created attachment 7577 [details]
patch
Comment 3 Florian Best univentionstaff 2016-04-06 08:11:18 CEST
univention-appcenter (5.0.20-36):
r68405 | Bug #40991: The "Package Management" module can be opened via hash again

univention-appcenter.yaml:
r68406 | YAML Bug #40991, Bug #40992
Comment 4 Dirk Wiesenthal univentionstaff 2016-04-11 22:53:03 CEST
OK, works
Comment 5 Janek Walkenhorst univentionstaff 2016-04-13 14:58:14 CEST
<http://errata.software-univention.de/ucs/4.1/146.html>
Comment 6 Florian Best univentionstaff 2016-04-19 09:55:30 CEST
*** Bug 39929 has been marked as a duplicate of this bug. ***