Bug 42525 - AD Connector: Make sync mode configurable per type
AD Connector: Make sync mode configurable per type
Status: RESOLVED DUPLICATE of bug 41685
Product: UCS
Classification: Unclassified
Component: AD Connector
UCS 4.1
Other Linux
: P5 enhancement (vote)
: ---
Assigned To: Connector maintainers
:
Depends on: 33711
Blocks: 42524
  Show dependency treegraph
 
Reported: 2016-09-28 13:38 CEST by Arvid Requate
Modified: 2016-09-28 14:40 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Feature Request
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2016-09-28 13:38:55 CEST
I guess these S4 connector changes should also be made to the AD connector.

+++ This bug was initially created as a clone of Bug #33711 +++

Currently we have only one sync mode for all types: connector/s4/mapping/syncmode

We should make it configurable, for example:
 connector/s4/mapping/group/syncmode

That could be a workaround for Bug #33466.
Comment 1 Arvid Requate univentionstaff 2016-09-28 14:40:57 CEST

*** This bug has been marked as a duplicate of bug 41685 ***