Bug 43132 - Samba 4.5.2 fixes a couple of bugs affecting UCS
Samba 4.5.2 fixes a couple of bugs affecting UCS
Status: CLOSED DUPLICATE of bug 43144
Product: UCS
Classification: Unclassified
Component: Samba4
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-4-errata
Assigned To: Arvid Requate
Felix Botner
https://www.samba.org/samba/history/s...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-07 15:26 CET by Arvid Requate
Modified: 2016-12-19 12:46 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2016-12-07 15:26:27 CET
Possibly fixing Bug 43126 / Bug 43130:

o  Andrew Bartlett <abartlet@samba.org>
   * BUG 12297: dbcheck: Correct message for orphaned backlinks.

o  Garming Sam <garming@catalyst.net.nz>
   * BUG 12385: collect_tombstones: Allow links to recycled objects to be
     deleted


And printer related bugs:

o  Andreas Schneider <asn@samba.org>
   * BUG 12183: s3-printing: Correctly encode CUPS printer URIs.
   * BUG 12195: s3-printing: Allow printer names longer than 16 chars.
   * BUG 12415: s3:spoolss: Add support for COPY_FROM_DIRECTORY in
     AddPrinterDriverEx

The last one reminds me of some ticket we had, but I'm not sure.
Comment 1 Arvid Requate univentionstaff 2016-12-12 20:41:45 CET

*** This bug has been marked as a duplicate of bug 43144 ***
Comment 2 Felix Botner univentionstaff 2016-12-13 15:24:17 CET
OK
Comment 3 Arvid Requate univentionstaff 2016-12-19 12:46:03 CET
<http://errata.software-univention.de/ucs/4.1/360.html>