Bug 43865 - $umc_label_de as description for UMC link in portal
$umc_label_de as description for UMC link in portal
Status: CLOSED DUPLICATE of bug 43670
Product: UCS
Classification: Unclassified
Component: Portal
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2
Assigned To: Florian Best
Stefan Gohmann
: interim-4
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-15 08:08 CET by Stefan Gohmann
Modified: 2017-04-04 18:29 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
portal.png (478.19 KB, image/png)
2017-03-15 08:08 CET, Stefan Gohmann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2017-03-15 08:08:18 CET
Created attachment 8537 [details]
portal.png

After the installation of UCS 4.2 in English, I see $umc_label_dn an description. See attached screen shot.
Comment 1 Florian Best univentionstaff 2017-03-15 11:08:04 CET

*** This bug has been marked as a duplicate of bug 43670 ***
Comment 2 Stefan Gohmann univentionstaff 2017-03-15 16:24:49 CET
OK, duplicate
Comment 3 Stefan Gohmann univentionstaff 2017-04-04 18:29:39 CEST
UCS 4.2 has been released:
 https://docs.software-univention.de/release-notes-4.2-0-en.html
 https://docs.software-univention.de/release-notes-4.2-0-de.html

If this error occurs again, please use "Clone This Bug".