Bug 43866 - No App Center icons
No App Center icons
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - App-Center
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2
Assigned To: Dirk Wiesenthal
Stefan Gohmann
: interim-3
: 43734 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-15 08:16 CET by Stefan Gohmann
Modified: 2017-04-04 18:29 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
appcenter-icons.png (71.93 KB, image/png)
2017-03-15 08:16 CET, Stefan Gohmann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2017-03-15 08:16:44 CET
Created attachment 8538 [details]
appcenter-icons.png

I've installed from the latest DVD this morning and I don't see any icons in our App Center. See attached screen shot.
Comment 1 Stefan Gohmann univentionstaff 2017-03-16 06:39:08 CET
Now, I see some icons, but not all. The console shows:


"NetworkError: 404 Not Found - http://10.201.42.1/univention/js/dijit/themes/umc/icons/scalable/apps-nagios.svg"
apps-nagios.svg
"NetworkError: 404 Not Found - http://10.201.42.1/univention/js/dijit/themes/umc/icons/scalable/apps-samba4.svg"
apps-samba4.svg
"NetworkError: 404 Not Found - http://10.201.42.1/univention/js/dijit/themes/umc/icons/scalable/apps-pkgdb.svg"
apps-pkgdb.svg
"NetworkError: 404 Not Found - http://10.201.42.1/univention/js/dijit/themes/umc/icons/scalable/.svg"
Comment 2 Dirk Wiesenthal univentionstaff 2017-03-20 12:19:09 CET
Fixed in
  univention-appcenter 6.0.3-14A~4.2.0.201703201212

by invalidating the correct cache objects and extracting the local archives earlier.
Comment 3 Dirk Wiesenthal univentionstaff 2017-03-20 12:20:53 CET
*** Bug 43734 has been marked as a duplicate of this bug. ***
Comment 4 Stefan Gohmann univentionstaff 2017-03-20 20:26:41 CET
OK, looks good now.
Comment 5 Stefan Gohmann univentionstaff 2017-04-04 18:29:28 CEST
UCS 4.2 has been released:
 https://docs.software-univention.de/release-notes-4.2-0-en.html
 https://docs.software-univention.de/release-notes-4.2-0-de.html

If this error occurs again, please use "Clone This Bug".