Bug 48656 - samba-dsdb-modules are removed on upgrade to 4.4 -> bind9 fails to start
samba-dsdb-modules are removed on upgrade to 4.4 -> bind9 fails to start
Status: RESOLVED DUPLICATE of bug 48084
Product: UCS
Classification: Unclassified
Component: Samba4
UCS 4.4
Other Linux
: P5 normal (vote)
: ---
Assigned To: Samba maintainers
Samba maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-12 14:14 CET by Jürn Brodersen
Modified: 2019-02-14 23:04 CET (History)
3 users (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jürn Brodersen univentionstaff 2019-02-12 14:14:58 CET
samba-dsdb-modules are removed on upgrade to 4.4 -> bind9 fails to start

It looks like samba-dsdb-modules were moved from the depends section into the recommends section of samba, which results in the removal of the package during the dist-upgrade.

Bind9 needs these module if it should use the samba backend.
Comment 1 Arvid Requate univentionstaff 2019-02-14 23:04:58 CET
That was a temporary effect because a new ldb version had been built but samba had not been rebuilt yet.

*** This bug has been marked as a duplicate of bug 48084 ***